¿SE CUELGA EMULE AL CODIFICAR?

¿POR QUE SE CUELGA EMULE AL CODIFICAR EL CONJUNTO DE LOS HASH? actualización-Con emule 0.50a ya no suele suceder.
-Mucha gente se hace esa pregunta y las respuestas que suelen dar por ahi es porque al acabar la descarga de la pelicula mientras se esta codificando el hash del archivo el antivirus tambien esta analizando lo que acabas de descargar y claro,el disco duro se vuelve loco durante un rato,pero ¿por que sucede con algunos archivos y con otros no?yo voy a dar una explicacion que es la impresion que yo he sacado.



Cuando descargas un archivo de emule en realidad (si es una pelicula) no te estas descargando una pelicula,sino trozos de esa pelicula,cada usuario de emule te da un trocito de pelicula y por eso al final viene el proceso de codificacion para convertir todos esos trocitos en una sola pelicula y lo que yo creo que afecta a unos archivos mas que otros es cuando en ese archivo determinado en lugar de descargarte partes completas en cada descarga pues te han descargado partes mas pequeñas.

Pongamos como ej que una parte son 9mb pues en lugar de eso te descargan tres veces 3mb entonces claro el proceso para codificar es mucho mas largo y si eso pasa a lo largo de toda una descarga y en lugar de descargarte las pongamos 62 partes completas te descargas eso multiplicado por tres la codificacion para convertirlo en una sola pelicula es mayor y por eso se acaba colgando durante dos minutos el ordenador.

Hay gente que dice que el ordenador se les cuelga 10 minutos pero eso es una exgeracion,si usas un reloj y miras no sera nunca mas de 2 minutos,pero 2 minutos mirando a una pantalla sin poder hacer nada se hacen eternos,yo recomiendo tener paciencia porque cuando sucede este problema suele ser señal de que estamos descargando a buen ritmo,la gente que no pasa de 10KB no tiene ese problema pero para que se le descargue un archivo pueden pasar semanas.

Asi que no hagais nada y todo volvera a la normalidad eso os lo garantizo,a mi al principio me asustaba tanto ruido y que se colgara el ordenador y hacia la animalada de apagar el ordenador (animaladas de principiante) pero ahora se que me espero un momento y todo vuelve a la normalidad.

PERDON POR EL ROYAZO PERO QUERIA DAR MI EXPLICACION

eMe

29 comentarios:

  1. Yo seré muuuuy breve.
    Tengo un amigo al cual le tengo mucho aprecio por lo que me ha enseñado que me aconsejó de que no me quedara mirando para el burrito con cara de gilipo..... y que dejara currar a la mulita tranquila.
    A mi el Hash me tarda unos 30 segundos y ni caso, lo he tomado como algo normal y ni siquiera me inmuto ahí me quedo tranquilito, haganle caso a este colega que de esto conoce un poco creanme salu2 para todos y Feliz Navidad.
    Por cierto le estoy dando caña a la mulita y ahora mismo está disparatada, 246.5 kb/s de vertigo!!!! y el hash en un par de horas ya me ha saltado unas 7 veces, a cuidarse peña........

    ResponderEliminar
  2. anada,no me habia fijado en este comentario,te agradezco que sigas mis consejos y ya sabes que me alegro de que te vaya bien,eres un crackkkk
    pasatelo bien en estas fechas compi
    Milú

    ResponderEliminar
  3. He añadido la nueva version de el antivirus AVG free edition,la 8.0,así que ya tenemos un año mas nuestro PC en las mejores manos y sin pagar un duro y lo mejor de todo es que no afecta al emule.Lo podeis descargar de mi pagina "complementos emule".No es una edicion a prueba ni nada parecido,es un muy buen antivirus,completamente gratis y que os durará como minimo un año.

    ResponderEliminar
  4. AVISO A TODOS LOS QUE USAIS EL ANTIVIRUS AVG FREE.Es muy importante que desactiveis el "link scaner" del antivirus,ya que si está habilitado se ralentiza mucho la navegacion por internet y tambien se desajusta el propio emule.Para desabilitarlo solo teneis que pinchar sobre el icono del antivirus,despues pinchar en link scaner y aseguraros de que ninguna de las tres opciones que vienen abajo que ponen "enable" estan marcadas.Una vez que quitais las marcas le dais a "save changes" y ya todo estará bien.La navegacion volverá a ser rapida y el emule volverá a ajustarse bien.El antivirus reportara que hay un fallo en uno de sus componentes,pero eso no afecta a su uso,seguirá detectando y borrando cualquier infeccion,se seguirá actualizando solo y todo seguirá funcionando perfectamente.Es importante que sigais esta recomendacion ya que como digo afecta a la velocidad de navegacion y al propio emule y corrigiendo eso todo volverá a ir bien y el antivirus seguirá siendo igual de efectivo y la funcion que hacia el link scaner la relaizareis cada dia al finalizar de usar el ordenador,pasando el ad aware o cualquier antiespias que useis.Recordad,para desabilitarlo solo teneis que pinchar sobre el icono del antivirus,despues pinchar en link scaner y aseguraros de que ninguna de las tres opciones que vienen abajo que ponen "enable" estan marcadas.Una vez que quitais las marcas le dais a "save changes" y ya todo estará bien.La navegacion volverá a ser rapida y el emule volverá a ajustarse bien e irá mas rapido.
    Un saludo
    Milú

    ResponderEliminar
  5. porque ciunando instalo el emule se me pone leta la maquina y finalmente se cuelga??? tengo windows XP colossus recargado

    ResponderEliminar
  6. Desconozco los problemas que puedes tener en esa version de XP desatendido,algunos traen algun bichito dentro para usar tu pc para generar spam sin que tu lo sepas,no digo que sea eso lo que te sucede,pero muchas versiones de ese tipo traen cantidad de problemas y no te diré ninguna solucion ya que no conozco la version y los conflictos que genera.Con un XP normal SP2 no debe haber ni el mas minimo problema y todo debe funcionar a la perfeccion siguiendo los post que he escrito y el emule debe ir mejor que nunca.
    Lamento no poder ser de mucha ayuda,pero prefiero ser sincero,ya que en tu caso,desconozco los conflictos de tu version XP.
    Un saludo
    Milú

    ResponderEliminar
  7. hola Milú.
    A ver si me puedes ayudar, si tengo conectado el eD2K, el emule cada pocos minutos (1 ó 2) pierde la conexion. suele seguir descargando, pero claro no puedo buscar nada y tengo que andar conectandome cada poco. saludo y gracias por toda tu ayuda. soy AJA.

    ResponderEliminar
  8. Hola Aja.no dices si estas utilizando mi configuracion,si no es así,pasate por el post de la "configuracion paso a paso" y sigue el post tal cual.Si ya la estas usando leete la parte final donde dice "posibles causas para una id baja" y descarta esas posibilidades y luego me cuentas si ya va mejor.
    Un saludo
    Milú

    ResponderEliminar
  9. FE DE ERRATAS-Quiero agradecer el comentario de algunos de vosotros porque por error en la imagen del post de la configuracion paso a paso de Preferencias/Servidor,estaba maracado conectar solo a servidores fijos.

    Ya he corregido la imagen para que no tengais problemas al conectar la red ed2k que daba tantos problemas por tener ese apartado marcado y no tener ningun servidor como fijo,así que el programa intentaba conectarse a un servidor fijo y al no haberlo no se conectaba a ninguno.

    Pido perdon por los prejuicios creados a los que no se hayan dado cuenta y por los problemas que os habrá dado a algunos pensando que algo no os iba bien cuando el problema era ese,que estaba marcado conectarse a servidores fijos.

    En la version anterior de la configuracion la imagen estaba bien y fue al actualizarla para la version 0.49 que puse esa imagen por error.Ahora la que he puesto hoy ya no trae esa casilla marcada y ya no tendreis problemas al conectar la red ed2k.

    Tambien el que quiera puede dejarla marcada pero entonces debe hacer fijo algunos de los servidores,los que mas os gusten por ejemplo,los que considereis mejores,los edonkey nº1 y nº2 y alguno mas por si acaso,aunque lo mejor es NO MARCAR LA OPCION de conectar a servidores fijos porque si cierran un servidor y lo tenemos como fijo estaremos conectando a un servidor que no funciona.

    Repito que lamento mucho el error y pido disculpas y que lo que debeis hacer es ponerlo como está ahora en la imagen,sin marcar esa casilla y así emule se conectará a cualquier servidor y al mismo tiempo se conectará la red kad,que es la idea de que le deis siempre al boton conectar arriba a la izda,para que se conecten las dos redes y con la casilla que estaba antes marcada,solo se conectaba la kad,ya que no teniamos servidores fijos.

    Repito una vez mas las disculpas y os digo que lo pongais como en la imagen actual y así si se conectaran las dos redes y el emule se conectará siempre a cualquier servidor.
    Saludos
    Milú

    ResponderEliminar
  10. dosmonchitos8:54 p. m. CET

    Hola Milú, acabo de eliminar el norton para bajarme el avg.El caso es que desde la página que recomiendas (up to down)no me deja descargar la versión gratis sin enviar mensaje. Me dice que internet explorer no puede abrir la página a pesar de pulsar en descarga gratuita. ¿Has probado a descargarlo ultimamente? ¿qué hago? Muchas gracias, te sigo desde hace tiempo,tengo tu página en favoritos. Pocos explican para que se les entienda. Muac.

    ResponderEliminar
  11. dosmonchitos12:40 p. m. CET

    Increíble! El problema con la descarga del AVG ha desaparecido. Como por arte de magia (o de Milú lo más seguro) al día siguiente de escribirte, había cambiado el vínculo de la descarga a download.com, y desde allí sin problemas. Lo recomiendo a todos. >El AVG fue el primer antivirus que tuve, después he pasado por McAffee,Norton y dónde vas a parar. Es el mejor con diferencia. Muchas gracias, ahhh, y a ver si contestamosss, aunque sólo sea una línea.(Es para asegurarme que te lo curras tú y no los duendes)Nos vemos.

    ResponderEliminar
  12. Hola dosmonchitos,si que fui yo el que arregló el link al saber por tu aviso que el otro no iba,pero como andaba sin tiempo no dejé ningun comentario,ya que pensé que era mas importante que te funcionara y que pudieras bajar el antivirus y que cuando tuviera tiempo como ahora ya te contestaría.
    Un saludo
    Milú

    ResponderEliminar
  13. porque cuando bajo 1 peli y esta completa no puedo verla? las bajo de el rincon de jesus meocurre ahora ya que antes no me pasaba tendre alguna peli corrupta como lo puedo solucionar?

    ResponderEliminar
  14. Joséfranc11:01 a. m. CET

    Hola, hace tiempo que no tengo ningún problema con el Emule, pero ahora me ha surgido una, el Antivirus AVD, (que ya te lo comente anteriormente).
    Resulta que estoy bajando ficheros y el AVG me sale un aviso (al lado de la fecha) el cual dice que estoy desprotegido, es el UPDATE MANAGER, que cada vez mas a menudo se desactiva, y lo vuelbo a activar . pero claro a lo mejor me pasa cuando no estoy en casa o por la noche y se pasa horas, incluso dias desprotegido)corriendo peligro de alguna infección, no obstante hace una mes aproximadamente sólo lo hacia de vez en cuando, actualmente es cada dia dos o tres veces.
    Mi pregunta es, ¿Si instalase el Bitdefender el eMule funcionaria igual?
    Bueno perdona por las molestias, pero la verdad es que no se a quien acudir.
    Esperando tus noticias.
    Joséfranc

    ResponderEliminar
  15. Joséfranc11:13 a. m. CET

    Hola Milú:
    Se me olvidó decirte que actualmente tengo el eMule en un disco exterior, porque es de más capacidad que el del ordenador, pero sin envardo las descargan las deja en el C: ¿Como puedo hacer para que me las deje en el mismo disco exterior, Imcoming?
    Mucha Gracias y perdona por las molestias de los novatos, pero que poco a poco vamos aprendiendo.
    Un abrazo..
    Joséfranc

    ResponderEliminar
  16. hola compañeros, alguien sabe porque cuando pincho un link, por ejemplo de hispashare o de juegosypelis.com en vez del emule, se abre ares (y por supuesto no funciona??)
    Donde tengo que ir para cambiar esa configuracion?
    Gracias.

    ResponderEliminar
  17. Hola. No se si es el sitio adecuado para plantear mi problema, si no es asi, pido disculpas. El caso es que, tras unos problemas con el emule, hace un par de dias encontre esta página y actualice a la versión 49a y puse la configuración que ofreces paso a paso (muchas gracias por la ayuda). He conseguido superar los problemas de velocidad, ya que se descarga a bastante (rozando los 150), pero me ha surgido otro problemilla. Cada par de horas mas o menos, aparece el mensaje de que "Emule ha detectado un problema y debe cerrarse" con lo que tengo que estar pendiente y volver a ponerla en marcha. ¿Sabeis a que se puede deber este error? ¿Como podria solucionarlo?

    Muchas gracias de antemano ^^

    ResponderEliminar
  18. Hola karsalas,tu problema puede venir por los codecs,así que puedes bajar el pack que recomiendo en el post "complementos emule",aunque tambien podría ser porque las rutas de las carpetas no sea la adecuada,revisalo en Preferencias emule/directorios.
    Milú

    ResponderEliminar
  19. Joséfranc,yo en el post de complementos emule,recomiendo desactivar el link scaner,por lo que el antivirus siempre pondrá que algun componente falla,pero eso no quiere decir que no funcione,ya que yo hago esa recomendacion para no ralentizar tanto el emule como la navegacion,así que es normal que te ponga eso,ya que el link scaner esta desactivado,pero el antivirus sigue fuincionando correctamente,me puedes creer.Tambien a veces al fallar la actualizacion a la hora prevista o los diferentes intentos de conexion para revisar las mismas durante el dia,hacen que se reporte lo mismo,pero es algo puntual y que no afecta tampoco de ninguna forma especial,siempre que veas que el antivirus está actualizado.
    Milú

    ResponderEliminar
  20. Lo de las carpetas,puedes abrirlas en el disco externo y luego vas a preferencias emule y pinchas directorios y buscas las carpetas que has creado pinchando en examinar y adjudicandole las nuevas que has creado en el disco externo.
    Milú

    ResponderEliminar
  21. Anónimo (no cuesta nada usar un nick),tu problema puede ser que tengas asociado el protocolo ed2k al ares y por eso sucede eso.De todos modos mi recomendacion es usar solo un programa de descarga por lo que yo quitaria el ares y volvería a bajar el emule que ya asociaria automaticamente dicho protocolo y así irian los enlaces solo y siempre al emule.
    Milú

    ResponderEliminar
  22. Hola Nika,probablemente tenga que ver con tu antivirus,ya que algunos tratan al emule como un virus ya que traen proteccion contra los programas para compartir archivos,por eso recomiendo usar el AVG que puedes encontrar en la pagina "complementos emule" y has de seguir las recomendaciones que allí indico.
    Un saludo
    Milú

    ResponderEliminar
  23. hola soy ariel desde un año uso la mulita baja un cañoy pero ultimamente se pone negra su cara y se desconecta la unica opcion es desconectarme y volver aconectarme he configurado como tu lo recomienda , he puesto una ip fija (no en el linksys )pero sigue igual por lo que debo fijarme como va la coneccion todo el tiempo . de .uso fibertel con modem motorola y un linksys wrt54g gracias totales

    ResponderEliminar
  24. Hola ariel,si se pone la venda suele ser por problemas de conectividad.Si ya has hecho la ip fija y al hacer el test de puertos te da correcto,puede ser porque estes usando otro emule en la misma red o cualquier otro programa,ya que segun la linea y los puertos que uses,suele asignar a uno la id alta y al otro baja.Otra posibilidad puede venis por la compañía,así que les puedes llamar y preguntarles si ponen algun impedimento para usar programa para compartir archivos.Por ejemplo en ONO en muchos lugares le dan prioridad a la navegacion durante el dia y solo por las noches le dan libertad absoluta a los programas de descarga.Puedes probar si te sucede algo así y si es así,el emule siempre irá mejor por la noche,por lo que lo puedes dejar conectado toda la noche (lo ideal es las 24h)pero iria mejor de noche.Si es cosa de la compañía mi recomendacion es cambiar.Telefonica por ej. no pone ningun impedimento al uso del programa.
    Tambien asegurate que es un modem y no un router,si es un modem debes quitar la ip fija y si es un router asegurate de la correcta apertura de los puertos y ahí si debe ser fija.

    Milú

    ResponderEliminar
  25. hola mi nombre es Jorge, yo tengo tambien el problema de que el emule se me cuelga lo mismo va bien durante 15 horas que con 2 se nme cuelga y es como si no estubiese, tengo que irme al administrador de tareas y finalizar tareas y se cierra normalmente y lo conecto de nuevo y a funcionar, xp servipack 3 core 2 duo 2GH 160hdd 2 particiones 1 programas y en la otra incoming y temp, solo descargo con la red cakdemila, parece que se cuelga menos, 6MB de conexion con telefonica 0.49b 250KB de descarga max bajada , 20 de subida minima ofuscacion de protocolo activada id alta, descargando 60 cosas, parece que cuando descargo muchas cosas se cuelga mas, suit completa del bitdefender 2009 muchas gracias Jorge V

    ResponderEliminar
  26. Hola Jorge V,en el post ya explico por que sucede ese fenomeno y que tiene que ver con la descarga de partes incompletas y mas cortas de lo normal de algunos usuarios que a lo mejor te estan dando una parte de un archivo y en ese momento desconectan el emule,entonces esa parte es mas pequeña y se ha de unir a otra tambien mas pequeña y en el proceso final de codificacion del hash,al programa le cuesta mas esa codificacion haciendo que se colapse,aunque con solo esperar todo vuelve a la normalidad tal y como explico.
    Sobre el tema antivirus,yo ya sabes el que recomiendo en el post "complementos emule" y que se a ciencia cierta que funcionan a la perfeccion con el emule,despues cada uno decide si usarlo o no,yo los resultados los garantizo con lo que recomiendo,ya que otros antivirus tienen proteccion contra programas p2p (de intercambio de archivos) y tratan a emule como un virus y dificultan su trabajo y a veces hasta le impiden trabajar por completo,por lo que si no se usa lo que recomiendo,debeis aseguraros de que abris bien el camino al emule exe y sus puertos en esos antivirus o la cosa no marchara del todo bien.
    No se si estas usando mi configuracion pero tambien sería una de mis recomendaciones para sacrle al emule todo el partido.
    Sobre lo de conectarte solo a la red kad,tu conclusion es correcta,ya que a traves de ella se utilizan paquetes udp completos y por eso no sucede lo que pasa con los servidores que si alguien se desconecta te bajan una parte mas pequeña,de todos modos mi recomendacion es que utilices los servidores,ya que aumentan las fuentes y es mas rapida la descarga en general y mientras aun haya servidores debemos usarlo,eso si,usando la lista recomendada en el post "limpia tu lista de servers".
    En general si sigues las recomendaciones y soluciones de las diferentes paginas del blog,tu experiencia con emule deberia ser muy satisfactoria.
    Un saludo
    Milú

    ResponderEliminar
  27. Gracias Milú por tu trabajo, es excelente. Mi problema es que me sale un mensaje en e-mule que dice "e-mule ha detectado un problema y debe cerrarse". Me he bajado la versión 0.49c y sigue saliendo. He configurado segun tus indicaciones y sigue saliendo. Ya no se que hacer y me estoy volviendo loco. He leído que puede ser alguna incompatibilidad con el antivirus (tengo el Kapersky). Por favor, ayudaaaaaa!

    ResponderEliminar
  28. Hola Anónimo,es importante que le abras paso al emule correctamente en tu antivirus ya que trae proteccion contra programas p2p,o lo que es lo mismo,de intercambio de archivos como por ejemplo el emule y por eso al abrir tu emule lo trata como si fuera un virus y lo cierra.Tienes que abrirle paso tanto a los puertos que hayas abierto en el router,como al propio programa (el emule exe.).Si ves complicado hacerlo,siempre puedes usar el antivirus que yo propongo en la pagina "complementos emuleE que es gratuito pero que te mantendrá completamente seguro y sin interferir en el emule,aunque eso no quiere decir que no analice los archivos que bajas del emule,sino que no interfiere con la descarga.
    Un saludo
    Milú

    ResponderEliminar
  29. Aquí solo hay 29 comentarios,podeis dejar las dudas aqui

    ResponderEliminar

Comenta,¡¡¡que es gratis!!!

Subir pagina